はじめに

  • 『PowerBackup』 について


『PowerBackup』 について

このたびはPowerBackupをお買い求めいただきまことにありがとうございます。
PowerBackupは、Windows環境で簡単にファイルのバックアップを行うことができるソフトウェアです。
本書は書き込みドライブなどの取り付け方法・設定方法については、記載されていません。
それぞれの製品に付属している取扱説明書やマニュアルをご覧になり、正しく接続・設定した上で、PowerBackupをご使用ください。

本書の表記について

  • 特にことわり書きのない場合、Windows 98、Windows 98SE、Windows Me、Windows 2000、WindowsXPを［Windows］と表記します。
  • 本書の表記は、とくにことわり書きのない場合、PowerBackupを総称して「PowerBackup」と呼称します。
  • 操作方法は、特にOS表記がない場合、WindowsXPの表現に合わせています。OSが異なる場合、使用しているのOSの表現に読み換えてください。
  • PowerBackup上のユーザインターフェイスやダイアログボックスに表示されているアイコン名、ボタン名、タブ名、タグ名などは、［xxx］で表記しています。（例：［再生］）
  • キーボードのボタンは、＜xxx＞で表記しています。（例：＜Delete＞）
  • アイコン、ボタン、フォルダなどにポインタをあわせ、マウスの左ボタンを押して離す操作を［クリック］、クリックを素早く2回行うことを［ダブルクリック］と表記しています。
  • マウスの右ボタンを押して離す操作を［右クリック］と表記しています。
  • アイコン、フォルダなどにポインタを合わせ、マウスのボタンを押したまま移動し、目的の位置で離す操作を、［ドラッグ］と表記しています。
  • ダイアログボックスなどのラジオボタンにマウスを合わせてクリックし、選択された状態にすることを［選択する］と表記しています。
  • ダイアログボックスなどのチェックボックス、オプションボタンにマウスを合わせてクリックし、チェックされた状態にすることを［チェックする］と表記しています。
  • ダイアログボックスなどのラジオボタンにマウスを合わせてクリックし、選択されていない状態にすることを［解除する］と表記しています。
  • ダイアログボックスなどのチェックボックス、オプションボタンにマウスを合わせてクリックし、チェックされていない状態にすることを［クリアする］と表記しています。
  • 注意する点や、作業を円滑にするやり方、知っておくと便利なことなどは、［注意］、［Note］、［Information］を付けて記述しています。
  • 本書で使用している画像は、効果を分かり易くするためのサンプル画像です。
  • Microsoft、Windowsは米国Microsoft / Corpoorationの登録商標です。
    その他の記載されている各種名称、会社名、商品名などは、各社の商標または登録商標です。
  • 'Copyright 1998-2004 CyberLink Corp. All rights reserved. CyberLink and PowerBackup are trademarks of CyberLink Corp.'

最新情報/仕様一覧/カスタマーサポートなどに関して

最新情報、プログラムの仕様一覧、インストール方法、カスタマーサポート項目などを記載しています。各詳細に関しては、Readmeファイルを参照してください。

Readmeを表示する

  1. CD-ROM、またはプログラムフォルダを参照します。
  2. フォルダ内から「Readme」フォルダに移動します。
  3. 「Readme」フォルダ内のReadmeのHTMLファイルを開くことで、Readmeファイルを表示することができます。

スタートメニューからReadmeを表示する（インストール後）

  1. Windowsの［スタート］ボタンをクリックします。
  2. スタートメニューのプログラムから［Readme］を選択すると表示されます。


基本操作と画面

共通で使用する画面、または操作を説明します。共通項目以外の機能については、各作業説明ページを参照してください。

  • PowerBackupの起動
  • 基本操作
  • 操作画面

A:バックアップとリストア

バックアップ

ファイルを誤って消去してしまった場合や、ファイルが破損してしまう場合があります。そのようなトラブルが発生したときのために、あらかじめ大事なファイルなどを、イメージファイルとして保管しておくことができます。指定したファイルやフォルダをイメージ化し、保管しておくことで、紛失/破損時に復元することができます。
バックアップを行い、作成されたイメージファイルを「バックアップファイル」と呼称しています。

リストア

リストアは、あらかじめバックアップした大事なファイルなどのイメージを、元のファイル/フォルダとして復元することをいいます。リストアする場合には、オリジナルのファイルパスや任意のファイルパスに復元する方法などを選択することができます。


PowerBackupの起動

A:スタートメニューからの起動

  1. デスクトップ上の［スタート］をクリックし、スタートメニューを表示させます。
  2. スタートメニューで、プログラムから［PowerBackup］を選択します。
  3. PowerBackupが起動します。


基本操作

A:バックアップの基本的な手順

バックアップ作業では、ファイル/フォルダをイメージ化し、ローカルドライブやディスクに保管することができます。ここでは、基本的なバックアップ作業手順を説明しています。バックアップの詳細は、バックアップを参照してください。

  1. PowerBackupが起動していることを、確認します。
  2. ツールバー上の［バックアップ [image] ］をクリックすると、バックアップ画面が表示されます。［ステップ1. バックアップ元の選択］が表示されていることを、確認します。表示されていない場合、ステップパネル上で［ステップ1. バックアップ元の選択］をクリックします。
  3. エクスプローラを使用して、バックアップを行う保管先に移動し、バックアップを行うファイル/フォルダにチェックを入れます。
  4. ステップパネル上で［ステップ2. バックアップ先の選択］をクリックし、バックアップ先を選択します。［バックアップ先］プルダウンメニュー［ローカルドライブ］を選択します。
  5. バックアップしたファイルの保存先を指定します。［バックアップファイル名］の［参照］をクリックし、［名前を付けて保存］ダイアログで保存先を指定し、［保存］をクリックします。
  6. ステップパネル上で［ステップ3. バックアップ方法/設定の選択］をクリックし、バックアップ方法を選択します。初めてバックアップを行う場合、［すべてバックアップする］を選択します。
  7. ステップパネル上で［ステップ4. バックアップ作業の開始］をクリックし、バックアップの各設定を確認します。バックアップの各設定確認後、［バックアップの開始］をクリックしバックアップ作業を開始します。
  8. バックアップ終了後、［終了］をクリックするとバックアップ作業が終了します。

B:ジョブファイルの管理

ジョブファイルは、PowerBackup上での作業ファイルで、指定したファイル/フォルダ、設定した項目などの内容を保存しておくことができます。
また、ジョブファイルは、スケジュールを設定する際にも使用します。ジョブファイルを読み込み、ジョブに設定されている内容を、任意の日時に実行させることができます。詳細は、スケジュールの管理を参照してください。

ジョブファイルの新規作成

新しくバックアップ作業を、行うことができます。 ［新規作成］を使用する場合、現在使用しているジョブの保存を行ってから［新規作成］を行うことをおすすめします。

  1. ［新規作成 [image] ］をクリックします。
  2. 新しくバックアップ画面が表示され、バックアップ作業を行うことができます。

ジョブファイルを開く

すでに保存されているジョブファイルを開くことで、前回の内容の続きから行うことができます。

  1. ［開く [image] ］をクリックします。
  2. ［ファイルを開く］ダイアログが表示されます。表示されたダイアログでジョブファイルを選択し、［開く］をクリックします。

ジョブファイルの保存

PowerBackup上での指定したバックアップ内容を保存しておくことができます。保存したファイルを［開く］で開くことにより、指定したバックアップ内容を保存した状態で始めることができます。

  1. 作業経過（指定したファイル/フォルダ、設定など）を保存する場合、［上書き保存 [image] ］プルダウンアイコンをクリックし、［名前を付けて保存］を選択します。
  2. ［名前を付けて保存］ダイアログが表示されます。表示されたダイアログで保存先を指定し、［保存］をクリックします。

C:ファイルの検索

選択したバックアップファイル/履歴に含まれるファイル/フォルダから、任意のファイルを検索し、詳細を表示することができます。複数のバックアップファイルから特定のファイルを探す場合に、使用することができます。

ファイルの検索を行う場合、［リストア/比較］で検索を行います。

  1. ［リストア/比較］のバックアップファイル/履歴選択画面が、表示されていることを確認します。
  2. 検索するバックアップファイル/履歴が選択されている状態で、メニュー［検索］を選択します。選択すると［ファイルの検索］ダイアログが表示されます。

    右クリックメニュー［検索］から選択することもできます。

  3. 表示された［ファイルの検索］ダイアログで、［文字列］フィールドに任意の文字列を入力します。
  4. ［検索先］には、選択したバックアップファイル、または履歴が表示されます。
    バックアップの履歴を選択した場合、［検索先］プルダウンメニューから検索する履歴を選択します。

    ［すべてのバックアップの履歴］を選択すると、すべての履歴から任意のファイルを検索します。

  5. ［検索］をクリックすると、検索作業を開始します。検索されたファイルは、一覧で表示されます。
  6. 検索されたファイルは、チェックを入れることができます。チェックを入れる場合、任意のファイルにチェックを入れ、［閉じる］をクリックします。


操作画面

A:メインコントロール

  • ［最小化］
    プログラムを最小化し、タスクバーに格納します。
  • ［最大化/元に戻す（縮小）］
    プログラムの表示サイズを切り換えます。フルスクリーン表示/ウィンドウ表示の切り換えを行うことができます。
  • ［閉じる］
    プログラムを終了します。

B:メニュー

ジョブファイルの読み込み、保存、各ツールの表示などを行うメニューが含まれています。詳細に関しては、メニュー項目を参照してください。

C:ツールバー

バックアップ、リストア、ディスクの消去などの各機能が含まれています。
アイコン | 名称 | 説明
 | バックアップ | クリックすると、ファイル/フォルダのバックアップ作業を行う画面が表示されます。詳細に関しては、バックアップを参照してください。
 | リストア | クリックすると、作成したバックアップファイルのリストア作業を行う画面が表示されます。詳細に関しては、リストアを参照してください。
 | 比較 | クリックすると、作成したバックアップファイルの比較作業を行う画面が表示されます。詳細に関しては、ファイルの比較を参照してください。
 | スケジュール | クリックすると、スケジュールの設定/管理画面が表示されます。詳細に関しては、スケジュールの管理を参照してください。
 | 新規作成 | クリックすると、新しいバックアップジョブが開かれます。詳細に関しては、ジョブファイルの新規作成を参照してください。
 | 開く | クリックすると、保存したバックアップジョブファイルを開きます。詳細に関しては、ジョブファイルを開くを参照してください。
 | 上書き保存/ 名前を付けて保存 | クリックすると、現在のジョブファイルを上書き保存します。プルダウンアイコンをクリックすると［上書き保存］、［名前を付けて保存］を選択することができます。詳細に関しては、ジョブファイルの保存を参照してください。
 | ディスクの消去 | クリックすると、［ディスクの消去］ダイアログが表示されます。詳細に関しては、ディスクの消去を参照してください。
 | 環境設定 | クリックすると、［環境設定］ダイアログが表示されます。詳細に関しては、環境設定を参照してください。
 | ヘルプ | クリックすると、オンラインヘルプが表示されます。

D:エクスプローラ

ハードディスク上のファイル、フォルダをツリー形式で一覧表示します。エクスプローラ画面で、バックアップなどを行うファイル/フォルダを選択します。

E:ステップパネル
アイコン | 名称 | 説明
 | ステップ 1，2... | バックアップやリストアの各機能で、次の段階（ステップ）に進める際にクリックします。クリックすると、次の作業画面を表示されます。


メニュー項目

メニュー項目に関して説明します。


メニュー

ジョブファイルの読み込み、保存、各ツールの表示などを行うメニューが含まれています。

A:ファイル

ジョブファイルの管理

ジョブの管理項目が含まれています。詳細に関しては、B:ジョブファイルの管理を参照してください。

  • ［新規作成］
    新らしいバックアップジョブで作業を行います。作業していたジョブファイルを保存していない場合は、保存に関するダイアログが表示されます。［名前を付けて保存］ダイアログからジョブの保存を行います。
  • ［開く］
    選択することでジョブファイルの読み込みを行います。［ファイルを開く］ダイアログから読み込むジョブファイルを指定します。
  • ［上書き保存］
    編集したジョブファイルを上書き保存します。ジョブファイルを保存していない場合、［名前を付けて保存］と同じ手順で保存します。
  • ［名前を付けて保存］
    編集したジョブファイルを新規保存します。選択すると［名前を付けて保存］ダイアログが表示され、ファイル名の入力し、保存します。
  • 最近使ったジョブファイル
    最近使用したジョブファイルを表示します。選択することで、保存した状態のジョブファイルを開きます。

プログラムの終了

  • ［終了］
    プログラムを終了します。ジョブファイルの保存を行ってない場合には、保存に関するダイアログが表示されます。

B:編集

バックアップファイルを読み込みを行った際の、含まれているファイル/フォルダのチェックなどに使用します。また、リストア時のメニュー［編集］は、エクスプローラの右クリックメニューとしても使用します。

選択、選択解除

  • ［選択する］
    選択したファイル/フォルダ/履歴などにチェックを入れます。
  • ［クリア］
    選択したファイル/フォルダ/履歴などに、入っているチェックをクリアします。
  • ［すべて選択する］
    表示されているファイル/フォルダ/履歴など、すべてチェックを入れます。
  • ［すべてクリア］
    ファイル/フォルダ/履歴などに、入っているチェックをすべてクリアします。

バックアップの履歴

  • ［バックアップの履歴を削除］
    選択したバックアップの履歴を削除します。
  • ［バックアップの履歴をすべて削除］
    表示されているバックアップの履歴をすべて削除します。

ファイルの検索

  • ［検索］
    選択したバックアップファイル/履歴に含まれるファイル/フォルダから、任意のファイルを検索し、詳細を表示することができます。詳細に関しては、C:ファイルの検索を参照してください。

C:表示

操作パネルの表示

  • ［ツールバー］
    バックアップ、リストア、環境設定などのアイコンが含まれるツールバーの表示/非表示を行います。選択し、チェックを入れることで、ツールバーが表示されます。
  • ［ステータスバー］
    現在の状態などを表示するステータスバーの表示/非表示を行います。選択し、チェックを入れることで、ツールバーが表示されます。

各機能の表示

  • ［バックアップ］
    選択するとバックアップ画面を表示します。詳細に関しては、バックアップを参照してください。
  • ［リストア］
    選択するとリストア画面を表示します。詳細に関しては、リストアを参照してください。
  • ［比較］
    選択すると比較画面を表示します。詳細に関しては、ファイルの比較を参照してください。
  • ［スケジュール］
    選択するとスケジュール画面を表示します。詳細に関しては、スケジュールの管理を参照してください。

D:ツール

ディスクの消去、各レポートの表示

  • ［ディスクの消去］
    選択すると、［ディスクの消去］ダイアログが表示されます。詳細に関しては、ディスクの消去を参照してください。
  • ［レポートの表示］
    選択するとバックアップ/リストア/比較レポートを表示します。レポートは、各機能での作業内容、行ったファイルの詳細、状態などを表示します。詳細に関しては、レポートの参照を参照してください。

バックアップ環境の設定、製品のアップデート

  • ［環境設定］
    選択すると［環境設定］ダイアログを表示します。環境設定は、バックアップ時の圧縮方法、追記などに関しての設定を行うことができます。詳細に関しては、環境設定を参照してください。
  • ［アップデート］
    選択するとアップデート情報などが表記されているWebページを表示します。

E:ヘルプ

  • ［オンラインヘルプ］
    オンラインヘルプを表示します。
  • ［バージョン情報］
    バージョン情報を表示します。


バックアップ

バックアップ作業での操作、画面を説明します。

  • 基本操作
  • バックアップ画面

    製品版/バンドル版など、仕様によっては一部の機能に制限がある場合があります。制限のある機能に関してはインタフェースに表示されない、もしくはグレーアウトしています。

A:バックアップの概要

バックアップ作業では、大事なファイルを、イメージ化して保管します。ファイル/フォルダをイメージ化したバックアップファイルは、指定したローカルドライブなどに保管できます。また、バックアップファイルをディスクに書き込むことで、ローカルドライブが破損した場合でも、ディスクからのリストアが可能になります。


基本操作

A:バックアップの手順

  1. ツールバー上の［バックアップ [image] ］をクリックすると、バックアップ画面が表示されます。［ステップ1. バックアップ元の選択］が表示されていることを、確認します。表示されていない場合、ステップパネル上で［ステップ1. バックアップ元の選択］をクリックします。
  2. エクスプローラを使用して、バックアップを行う保管先に移動します。エクスプローラ上でバックアップを行うファイル/フォルダにチェックを入れます。
  3. ファイル/フォルダの選択終了後、［ステップ2. バックアップ先の選択］をクリックします。
  4. バックアップ先を選択します。［バックアップ先］プルダウンメニューからバックアップ先を選択します。
    ディスクに書き込む場合、記録可能なメディアを書き込みドライブに挿入し、［バックアップ先］プルダウンメニューからメディアを挿入したドライブを選択します。
    詳細に関しては、A:バックアップ先の指定を参照してください。
  5. ［ローカルドライブ］を選択した場合、分割設定を設定します。
    詳細に関しては、B:バックアップファイルの分割設定を参照してください。
  6. バックアップ先の選択終了後、［ステップ3. バックアップ方法/設定の選択］をクリックします。
  7. バックアップの方法を選択します。
    詳細に関しては、C:バックアップ方法の選択（すべて、増分、差分）を参照してください。
  8. 圧縮や追記などに関するバックアップ環境の設定を変更する場合、［環境設定］をクリックします。
    詳細に関しては、環境設定を参照してください。
  9. バックアップ方法の選択終了後、［ステップ4. バックアップ作業の開始］をクリックします。
  10. 選択したバックアップの各設定を、確認します。設定したバックアップジョブすぐに実行せず、スケジュールに追加する場合、［スケジュールに追加］をクリックします。
    詳細に関しては、A:スケジュールジョブの追加を参照してください。
  11. バックアップの各設定確認後、［バックアップの開始］をクリックし、バックアップ作業を開始します。
  12. バックアップ終了後、［終了］をクリックするとバックアップ作業が終了します。また、バックアップ作業の内容をレポートとして表示する場合、［レポートの表示］をクリックしてください。
    詳細に関しては、レポートの参照を参照してください。


バックアップ画面

A:バックアップ先の指定

バックアップ先の選択を行います。

ローカルドライブに保存する

指定した保存先に、バックアップファイルを保存します。

  • ［ローカルドライブ］
    バックアップファイルの保存先を、任意のローカルドライブに指定します。

ディスクに書き込む

バックアップファイルを、ディスクに書き込み保存します。

  • 書き込みドライブ名
    使用できる書き込みドライブを、表示します。

    書き込みには、選択したドライブに対応した記録可能なメディアが必要です。

B:バックアップファイルの分割設定

バックアップ時にファイルサイズが大きい場合、バックアップファイルを複数に分割し保存します。1ファイル当たりの分割サイズを選択します。

  • ［自動］
    ［自動］は、現在使用しているファイルシステムの最大ファイルサイズに、分割するファイルサイズを合わせます。
  • ［CD］
    分割するファイルサイズを、CDの最大ファイルサイズに合わせます。1つあたりのファイルサイズを、CDサイズで分割し、バックアップされるため、バックアップ後にCDに書き込みを行うことができます。
  • ［DVD］
    分割するファイルサイズを、DVD（片面一層）の最大ファイルサイズに合わせます。1つあたりのファイルサイズを、DVDサイズで分割し、バックアップされるため、バックアップ後にDVDに書き込みを行うことができます。
  • ［サイズのカスタマイズ］
    分割するファイルサイズを、任意のファイルサイズにします。フィールドに分割するサイズを、入力します。

C:バックアップ方法の選択（すべて、増分、差分）

  • ［すべてバックアップする］
    選択したファイル/フォルダを、すべてバックアップファイルとして保存します。すでに［すべてバックアップする］を使用した場合でも、指定したファイル/フォルダをすべてバックアップファイルとして保存します。
    バックアップを初めて行うファイル/フォルダの場合に、使用することをおすすめします。
  • ［差分をバックアップする］
    ［差分をバックアップする］では、［すべてバックアップする］、または［増分をバックアップする］以降に、変更されたファイルをすべてバックアップします。
    差分バックアップを繰り返し行った場合、以前行ったすべてバックアップ、または増分バックアップ以降に変更されたすべてのファイルが、毎回バックアップされます。
  • ［増分をバックアップする］
    ［すべてバックアップする］、または［増分をバックアップする］以降に変更されたファイルだけをバックアップします。
    初回は、［すべてバックアップする］ですべてのファイルをバックアップし、それ以降［増分をバックアップする］を行うことで、変更されたファイルだけのファイルサイズで、バックアップすることができます。


リストア

リストア作業での操作、画面を説明します。

  • 基本操作
  • リストア画面

    製品版/バンドル版など、仕様によっては一部の機能に制限がある場合があります。制限のある機能に関してはインタフェースに表示されない、もしくはグレーアウトしています。

A:リストアの概要

リストア作業では、ローカルドライブ、ディスクなどに保存したバックアップファイルを、元のファイル/フォルダとしてリストア（復元）します。リストア時には、オリジナルのファイルパス、または新しいフォルダなどにリストアすることができます。


基本操作

A:リストアの手順

  1. ツールバー上の［リストア [image] ］をクリックすると、リストア画面が表示されます。［ステップ1. リストア元の選択］が表示されていることを、確認します。表示されていない場合、ステップパネル上で［ステップ1. リストア元の選択］をクリックします。
  2. リストア元を選択します。［リストア元］プルダウンメニューから、リストアを行うバックアップファイルの保存先、または履歴を選択します。
    バックアップファイルが書き込まれたディスクを選択する場合、ドライブにディスクを挿入し、プルダウンメニューからディスクを挿入したドライブを選択します。
    詳細に関しては、A:リストア元の指定を参照してください。
  3. エクスプローラは、読み込んだバックアップファイル、または履歴の内容（バックアップしたファイル/フォルダ）が、表示されます。エクスプローラを使用して、リストアを行うファイル/フォルダにチェックを入れます。
    バックアップファイル、または履歴に含まれるファイル/フォルダなどを検索することができます。詳細に関しては、C:ファイルの検索を参照してください。
  4. 選択終了後、［ステップ2. リストア先の選択］をクリックします。
  5. リストア先を選択します。［リストア先］プルダウンメニューからリストア先を選択します。
    詳細に関しては、B:リストア先の指定を参照してください。
  6. リストア先の選択終了後、［ステップ3. リストア方法の選択］をクリックします。
  7. リストアの方法を選択します。
    詳細に関しては、C:リストア方法の選択（ファイルの上書き設定）を参照してください。
  8. リストア方法の選択終了後、［ステップ4. リストア作業の開始］をクリックします。
  9. リストアの各設定確認後、［リストアの開始］をクリックし、リストア作業を開始します。
  10. リストア終了後、［終了］をクリックすると、リストア作業が終了します。また、リストア作業の内容をレポートとして表示する場合、［レポートの表示］をクリックしてください。
    詳細に関しては、レポートの参照を参照してください。


リストア画面

A:リストア元の指定

リストア元の選択を行います。

ローカルドライブから読み込む

指定した保管先から、バックアップファイルを読み込みます。

  • ［バックアップファイル］
    バックアップファイルの読み込み先を、指定します。

履歴からリストアする

過去に行ったバックアップの履歴を、表示します。

  • ［バックアップの履歴］
    過去に行ったバックアップの履歴を一覧で表示します。履歴は、バックアップを行ったファイルパスが表示されます。

    履歴からリストアを行う場合、選択した履歴に該当するバックアップファイルが必要になります。
    バックアップ時の保存先にバックアップファイルが存在しない場合、［リストアの開始］を行う際に、ファイルの指定に関するダイアログが表示されます。履歴に該当するバックアップファイルを指定してください。

ディスクから読み込む

ディスクに書き込みを行ったバックアップファイルを、読み込みます。

  • 読み込みドライブ名
    使用できる読み込みドライブを、表示します。

B:リストア先の指定

リストア先の選択を行います。

  • ［オリジナルのファイルパス］
    バックアップファイルを作成したファイルパスに、リストアを行います。
    重複したファイルや、更新したファイルの上書き方法に関しては、［ステップ3.リストア方法の選択］で選択を行います。詳細に関しては、C:リストア方法の選択（ファイルの上書き設定）を参照してください。

    例：
    ファイルパス「E:＼BackupSource＼」のバックアップを行います。［オリジナルのファイルパス］を選択しリストアを行う際、「E:＼BackupSource＼」にバックアップしたファイルをリストアします。

  • ［特定のファイルパス］
    選択したバックアップファイルに含まれるファイル/フォルダを、指定したファイルパスにバックアップ時のフォルダ構成を維持し、リストアを行います。
  • ［特定のファイルパス（フォルダ構成を保持しない）］
    選択したバックアップファイルに含まれるファイルを、指定したファイルパスに、リストアを行います。フォルダ構成は維持されず、1つのフォルダにすべてのファイルが、リストアされます。

C:リストア方法の選択（ファイルの上書き設定）

リストア先に指定したファイルパスに、同一のファイルが存在する場合の上書き方法を選択します。おもに、リストア先の指定で［オリジナルのファイルパス］を選択した場合に、関係します。

  • ［上書きしない］
    指定したファイルパスに、リストアを行うファイルと同じファイルが存在する場合に、バックアップしたファイルで上書きを行わずに、リストアを行います。
  • ［新しいファイルのみ上書きする］
    バックアップファイルにリストア先よりも新しいファイルを存在する場合、更新された新しいファイルのみ、リストア先の古いファイルに上書きします。
  • ［常にファイルを上書きする］
    指定したファイルパスに、リストアを行うファイルと同じファイルが存在する場合に、新しく更新されている場合でも、常にファイルを上書いてリストアを行います。
  • ［上書きに関する確認を表示する］
    指定したファイルパスに、リストアを行うファイルと同じファイルが存在する場合に、上書きに関する確認を常に表示します。


ファイルの比較

比較作業での操作、画面を説明します。

  • 基本操作
  • 比較画面

    製品版/バンドル版など、仕様によっては一部の機能に制限がある場合があります。制限のある機能に関してはインタフェースに表示されない、もしくはグレーアウトしています。

A:比較の概要

比較作業では、バックアップファイルに含まれるファイル/フォルダと、オリジナルのファイルパス、または指定したフォルダなどの比較を行います。比較では、ファイルの状態、ファイルの有無、ファイルサイズ、ファイルの更新などの比較を行います。


基本操作

A:比較の手順

  1. ツールバー上の［比較 [image] ］をクリックすると、比較画面が表示されます。［ステップ1. 比較元の選択］が表示されていることを、確認します。表示されていない場合、ステップパネル上で［ステップ1. 比較元の選択］をクリックします。
  2. 比較元を選択します。［比較元］プルダウンメニューから、比較を行うバックアップファイルの保存先、または履歴などを選択します。
    バックアップファイルが書き込まれたディスクを選択する場合、ドライブにディスクを挿入し、プルダウンメニューからディスクを挿入したドライブを選択します。
    詳細に関しては、A:比較元の指定を参照してください。
  3. エクスプローラは、読み込んだバックアップファイル、または履歴の内容（バックアップしたファイル/フォルダ）が、表示されます。エクスプローラを使用して、比較を行うファイル/フォルダにチェックを入れます。
    バックアップファイル、または履歴に含まれるファイル/フォルダなどを検索することができます。詳細に関しては、C:ファイルの検索を参照してください。
  4. 選択終了後、［ステップ2. 比較先の選択］をクリックします。
  5. 比較先を選択します。［比較先］プルダウンメニューから比較先を選択します。
    詳細に関しては、B:比較先の指定を参照してください。
  6. 比較方法の選択終了後、［ステップ3. 比較の開始］をクリックします。
  7. 比較の各設定確認後、［比較の開始］をクリックし、比較作業を開始します。
  8. 比較終了後、［終了］をクリックすると比較作業が終了します。また、比較作業の内容をレポートとして表示する場合、［レポートの表示］をクリックしてください。
    詳細に関しては、レポートの参照を参照してください。


比較画面

A:比較元の指定

比較元の選択を行います。

ローカルドライブから読み込む

指定した保管先から、バックアップファイルを読み込みます。

  • ［バックアップファイル］
    バックアップファイルの読み込み先を、指定します。

履歴から比較する

過去に行ったバックアップの履歴を、表示します。

  • ［バックアップの履歴］
    過去に行ったバックアップの履歴を一覧で表示します。履歴は、バックアップを行ったファイルパスが表示されます。

    履歴から比較を行う場合、選択した履歴に該当するバックアップファイルが必要になります。
    バックアップ時の保存先にバックアップファイルが存在しない場合、［比較の開始］を行う際に、ファイルの指定に関するダイアログが表示されます。履歴に該当するバックアップファイルを指定してください。

ディスクから読み込む

ディスクに書き込みを行ったバックアップファイルを、読み込みます。

  • 読み込みドライブ名
    使用できる読み込みドライブを、表示します。

B:比較先の指定

比較先の選択を行います。

  • ［オリジナルのファイルパス］
    バックアップファイルを作成したファイルパスに、リストアを行います。選択したバックアップファイルに含まれるファイル/フォルダと、バックアップファイルを作成したファイルパスに含まれるファイル/フォルダで、比較を行います。

    例：
    バックアップを行った時点のファイルパスが、「E:＼BackupSource＼」だとします。［オリジナルのファイルパス］を選択し比較を行う際、「E:＼BackupSource＼」のファイルと比較を行います。

  • ［特定のファイルパス］
    選択したバックアップファイルに含まれるファイル/フォルダと、指定したファイルパスに含まれるファイル/フォルダと、比較を行います。


スケジュールの管理

バックアップ作業での操作、画面を説明します。

  • 基本操作
  • スケジュール画面

    製品版/バンドル版など、仕様によっては一部の機能に制限がある場合があります。制限のある機能に関してはインタフェースに表示されない、もしくはグレーアウトしています。

A:スケジュールの概要

スケジュールは、バックアップ作業を設定した時間に実行する機能です。実行時間は、毎日、毎週など、任意の時間に設定することができます。
バックアップジョブに、バックアップの間隔、実行開始時間などを設定したアイテムを、［スケジュールジョブ］といいます。


基本操作

A:スケジュールジョブの追加

任意のスケジュールでバックアップを行う、スケジュールジョブを追加します。

スケジュールジョブを設定する場合、バックアップ作業のジョブファイルをあらかじめ作成しておく必要があります。［バックアップ］作業で、バックアップするファイル/フォルダ、保存場所などを設定し、バックアップジョブファイルの保存を行ってください。

  1. ツールバー上の［ [image] ］をクリックすると、スケジュール画面が表示されます。
  2. ジョブを追加します。［ジョブの追加 [image] ］をクリックすると、［ファイルを開く］ダイアログが表示されます。表示されたダイアログで、すでに保存されているジョブファイルを選択し、［開く］をクリックします。
  3. ジョブファイルが開かれると、［スケジュールの設定］ダイアログが表示されます。
  4. ［スケジュールの設定］ダイアログで、［バックアップを行う間隔］からバックアップを実行する間隔をクリックし、設定します。実行間隔の設定終了後、バックアップジョブの実行する時間を、［実行開始時間］フィールドで設定します。
    詳細に関しては、B:スケジュールの設定を参照してください。
  5. 実行時間の設定終了後、［OK］をクリックします。
  6. スケジュールを設定したバックアップジョブを実行するために、プログラムを終了する必要があります。［OK］をクリックし、プログラムを終了します。

    スケジュールでのバックアップジョブの実行は、プログラムを終了する必要があります。プログラムが起動していると、スケジュールジョブの実行は、行うことができません。

  7. 実行時間になると、プログラムが自動的に起動しバックアップ作業を行います。バックアップ作業終了後、プログラムは、自動的に終了します。

B:バックアップジョブの編集

一覧で選択したスケジュールジョブのバックアップジョブ内容の編集を行います。

スケジュールジョブ作成後、バックアップジョブファイルの内容を変更した場合、変更した内容でバックアップ作業が行われます。

  1. 一覧からバックアップジョブ内容を、編集するスケジュールジョブを選択します。
  2. ［バックアップジョブの編集 [image] ］をクリックします。
  3. ［バックアップ］画面が表示され、バックアップジョブ内容を編集します。
    操作などの詳細に関しては、基本操作を参照してください。
  4. 編集終了後、バックアップジョブの上書き保存を行うことで、編集内容が適用されます。［上書き保存］をクリックします。

C:スケジュールジョブの編集

設定したスケジュールジョブのバックアップの間隔、実行開始時間を変更することができます。変更する場合、スケジュールジョブを設定しておく必要があります。

  1. 変更を行うスケジュールジョブを、一覧から選択します。
  2. ［スケジュールの変更 [image] ］をクリックします。
  3. ［スケジュールの設定］ダイアログで、設定されている［バックアップの間隔］、［実行開始時間］を変更します。
    詳細に関しては、B:スケジュールの設定を参照してください。
  4. 変更終了後、［OK］をクリックします。

D:スケジュールジョブの削除

設定したスケジュールジョブを、一覧から削除します。

  1. 削除を行うスケジュールジョブを、一覧から選択します。
  2. ［ジョブの削除 [image] ］をクリックすると、選択したスケジュールジョブが削除されます。


スケジュール画面

A:パネル上のボタン
アイコン | 名称 | 説明
 | バックアップ ジョブの編集 | 一覧で選択したスケジュールジョブのバックアップジョブ内容の編集を行います。詳細に関しては、B:バックアップジョブの編集を参照してください。
 | すぐに バックアップする | クリックすると、設定されたバックアップジョブを実行し、バックアップを行います。
 | スケジュール の変更 | バックアップの間隔、実行開始時間などを設定します。クリックすると、［スケジュールの設定］ダイアログが表示されます。詳細に関しては、C:スケジュールジョブの編集を参照してください。
 | ジョブの追加 | スケジュールジョブを追加します。詳細に関しては、A:スケジュールジョブの追加を参照してください。
 | ジョブの削除 | 一覧のスケジュールジョブを削除します。詳細に関しては、D:スケジュールジョブの削除を参照してください。

B:スケジュールの設定

スケジュールのバックアップの間隔、、実行開始時間などを設定します。

バックアップを行う間隔

  • ［1回のみ］
    設定した日時、時間に一度だけ、バックアップを実行します。［日時］フィールドに直接入力する、またはプルダウンのカレンダーから実行する日を選択します。
  • ［毎日］
    毎日、バックアップを実行します。［連続 xx日間］フィールドに、実行する日数を入力します。
  • ［毎週］
    毎週、設定した曜日に、バックアップを実行します。実行する曜日にチェックを入れます。
  • ［毎月］
    毎月、設定した日に、バックアップを実行します。［毎月 xx日］フィールドに、実行する日付を入力します。
  • ［待機］
    バックアップを実行しないで、待機状態にします。

実行開始時間

  • ［実行開始時間］
    バックアップを実行する時間を、設定します。［実行開始時間］フィールドに直接入力する、または矢印をクリックし、設定します。


ツール

ツールの操作、画面を説明します。

  • ディスクの消去
  • レポートの参照

    製品版/バンドル版など、仕様によっては一部の機能に制限がある場合があります。制限のある機能に関してはインタフェースに表示されない、もしくはグレーアウトしています。


ディスクの消去

書き換え可能なメディアに書き込まれている内容を消去します。

A:ディスクの消去の手順

  1. ツールバー上の［ディスクの消去 [image] ］をクリックすると、［ディスクの消去］ダイアログが表示されます。

    メニュー［ツール］から［ディスクの消去］を選択することもできます。

  2. 表示されたダイアログから、消去するディスクを挿入し［ドライブ］プルダウンメニューからディスクを挿入したドライブを選択します。
  3. 消去方法を選択します。［高速］、［完全］の2つから使用する消去方法のラジオボタンをクリックします。
  4. ［消去］をクリックし、ディスクの消去を実行します。
  5. 消去終了に関するダイアログが表示されます。［OK］をクリックします。

B:ディスクの消去画面

  • ［ドライブ］
    消去するディスクが、挿入されたドライブを指定します。
  • ［高速］
    書き込まれている内容の管理領域だけを簡易消去します。
  • ［完全］
    書き込まれている内容を完全消去します。


レポートの参照

バックアップやリストアを行った際、行った作業内容や状態などが記載されているレポートを表示することができます。レポートは、バックアップ、リストア、比較などのレポートを表示することができます。

A:レポートを表示する

  1. メニュー［ツール］から［レポートの表示］を選択し、表示したい機能のレポートを選択します。
  2. 選択されたレポートのダイアログが表示されます。

B:レポート内容を削除する

  1. 内容を削除する機能のレポートを、表示します。
  2. レポートのタイアログで、［削除］をクリックします。


環境設定

バックアップを行う際の環境設定を、説明します。

  • 全般
  • ディスク
  • 除外
  • パスワード

    製品版/バンドル版など、仕様によっては一部の機能に制限がある場合があります。制限のある機能に関してはインタフェースに表示されない、もしくはグレーアウトしています。

A:設定の手順

  1. ［環境設定 [image] ］をクリックし、［環境設定］ダイアログを表示します。
  2. 各タブで、設定項目を選択し詳細設定を行います。
  3. 詳細設定後、選択する項目を選択します。
  • ［OK］
    クリックすると、設定を適用し、ウィンドウを閉じます。
  • ［キャンセル］
    クリックすると、設定を適用せず、ウィンドウを閉じます。


全般

バックアップ作業時の圧縮設定、バックアップファイルの比較などを行います。

A:圧縮の設定

  • ［圧縮しない］
    バックアップファイルを圧縮せずに保存します。バックアップ作業の時間は、圧縮しないため早くなりますが、ファイルサイズが大きくなります。
  • ［速度優先で圧縮］
    バックアップファイルを低い圧縮率で、圧縮して保存します。ファイルサイズを、多少、小さくすることができます。
  • ［ファイルサイズ優先で圧縮］
    バックアップファイルを高い圧縮率で、圧縮して保存します。バックアップ作業の時間は、圧縮率を優先して圧縮しているため、遅くなりますが、ファイルサイズが小さくなります。

B:バックアップファイルの比較

  • ［作成されたバックアップファイルと、オリジナルファイルを比較する］
    バックアップファイルを作成した際のオリジナルのファイルと、作成されたバックアップファイルを比較し、確認します。


ディスク

バックアップ作業時の追記の設定などを行います。

A:記録済みのディスクの設定

  • ［ディスクにバックアップファイルを追記する］
    記録済みのディスクが挿入されている場合、常に追記を行いバックアップファイルを書き足します。
  • ［ディスクを消去し、バックアップファイルを書き込む（ディスク上のデータは消去されます）］
    記録済みのディスクが挿入されている場合、ディスクの内容を消去し、書き込みを行います。
  • ［確認を表示する］
    記録済みのディスクが挿入されている場合、追記、または消去に関する確認を表示します。


除外

バックアップを行わないファイル形式を、選択します。選択されたファイル形式は、エクスプローラ上で、グレイアウト表示されます。

A:バックアップを行わないファイル形式

現在選択されているバックアップを行わないファイル形式が、一覧に表示されます。

  • ［追加］
    バックアップを行わないファイル形式の選択ダイアログを表示します。
  • ［削除］
    選択したファイル形式を、一覧から削除します。削除することで、バックアップの対象ファイルとなります。

B:除外リストに追加

  • ［登録されているファイル形式］
    Windows上に登録されているファイル形式を一覧で表示します。バックアップを行わないファイル形式に登録する形式を、チェックします。
  • ［拡張子の入力］
    入力したファイル拡張子のファイル形式を、バックアップを行わないファイル形式に登録します。


パスワード

パスワード保護されたバックアップファイルを、作成します。リストア時に、パスワードの入力が必要になります。パスワード保護することで、バックアップファイルの不正利用を防止することができます。

  • ［パスワード保護の適用］
    チェックを入れると、バックアップファイルにパスワード保護を適用します。
  • ［パスワード/パスワード（確認）］
    バックアップファイルに設定するパスワードを、［パスワード］フィールドに入力します。［パスワード（確認）］には、［パスワード］に入力したパスワードを正確に入力します。